Neuigkeiten

Dez 13. We have upgraded PHP Version in our Servers

Hi All,The PHP versions 5.5,5.6 and 7.0 are reaching their end of life. PHP 7.0 has already expired on December 3, 2018 and PHP 5.6 will expire on December 31 . This means that the security support for these PHP versions will end. The decision to discontinue is made by PHP.net and is beyond NixWind's control. After the upgrade has taken place, ... weiterlesen »

Mär 4. Modsecurity enabled on Server

Dear all,

 

Modsecurity is now enabled on Server, this is to prevent web based abuse and hack attempts. If anyone of you are facing any issues with normal functioning of site . Please mail us to support@nixwind.com

 

Thanks,

NixWinD Team