Hi All,

The PHP versions 5.5,5.6 and 7.0 are reaching their end of life. PHP 7.0 has already expired on December 3, 2018 and PHP 5.6 will expire on December 31 . This means that the security support for these PHP versions will end. The decision to discontinue is made by PHP.net and is beyond NixWind's control.


After the upgrade has taken place, you'll still be able to temporarily downgrade to PHP 5.6 or 7.0. However, downgrading won't be possible after December 31. If your website is on PHP 5.5, 5.6 or 7.0 on this date, it will automatically be upgraded to 7.2.

If you have a WordPress/Joomla/Drupal website, it is important that you make sure WordPress/Joomla/Drupal and any plugins are updated to the latest version. You can do so with a few clicks in your WordPress/Joomla/Drupal dashboard.

In case anything else on your website is using PHP, you should prepare your site for the PHP upgrade, preferably as soon as possible, providing you enough time to fix any issues caused by deprecated code.


Refer : http://php.net/supported-versions.php

 



Thursday, December 13, 2018





« Back

Powered by WHMCompleteSolution